> > >
  • damiano

    Scusate io sul mio s3 ho cyanogenmod 10.2 questa procedura funziona lo stesso???

  • alessia

    a me non carica l’aggiornamento da odin al cellulare..che faccio??

  • mrk

    ho riscontrato problemi di memorizzazione sulla schermata home, mi spiego meglio, mi organizzo la home le app divise in cartelle ma quando spengo e riaccendo il telefono mi ritrovo le cartelle vuote senza app…qualcuno può aiutarmi? grz mrk

  • roberto

    aiutooo non mi legge piu la rete

  • Franco

    ciao scusate volevo sapere se è tutto in italiano anche s.voice? grazie in anticipo.

  • Francesco

    Salve, io ho fatto tutto, finito il procedimento con ODIN ma al riavvio del televono, rimane bloccato con la schermata “Samsung GALAXY S III GT-I9300″ che appare e scompare… e l’unico modo per farla andare via, è levare la batteria, se provo a spegnerlo nn succede nulla… non posso nemmeno mandarlo in Recovery Mode, non funziona… mi funziona solo la ODIN MODE (volume basso per intenderci) cosa posso fare? Ho il telefono completamente piantato.

  • mose

    una volta installato mi diceva “non connesso alla rete” ma successivamente seguendo la guida di @Gianpaolo ora funziona tutto alla perfezione!!!!

    • giacomo

      ehi mi puoi mandare la guida che hai seguito ?
      perchi mi da lo stesso errore grazie!

      • mrk

        ciao stesso problema, solo chiamate emergenza… cosa devo fare???

    • francesco

      come hai fatto?
      mi puoi mandare il sito dove l hai visto? xfavore

    • Filippo

      Stesso problema “non connesso alla rete”. Qual è la guida di Gianpaolo per risolverla? Grazie in anticipo.

    • antonio

      come si fa per risolvere sto problema? anche a me esce..!!

  • alex

    Salve ma se installo questo fw con cwm installata, essa si cancella o rimane? e poi posso aggornare via ota questo firmware? grazie

  • vincenzo

    Ma coviene canbiare software da s3 s 4

  • davide

    Molto preciso. Grazie

  • bernardo

    salve, ho l’aggiornato al 4.2.2 il mio samsung s3 e funziona tutto bene, soltanto non riesco a mettere il segno di spunta nel multi window, e quindi non posso utilizzarlo. come risolvere il problema??
    (io vado in impostazioni telefono/schermo e il multischermo me lo indica con un colore diverso e non posso spuntarlo)grazie

  • mimmo

    a me funziona ..per ora tutto ok