Xbox 360 : Firmware LT+ 1.92 per console SLIM e FAT

Piccola news che riguarda l’uscita della nuova versione di ixtreme per Xbox 360 Slim e Fat.

ixtreme-192

L’ultima versione disponibile è molto consigliata per il gioco online su Xbox Live, in quanto introduce nuove protezioni contro il controllo delle copie di backup.

Il firmware ixtreme LT+ 1.92 supporta anche il nuovo lettore di Xbox 360 Slim, con firmware originale 1071.

E’ disponibile per tutti i tipi di lettori e per versioni di console recenti e datate (Xbox FAT). Il changelog non riporta altre informazioni per questa “minor release” :

* Miglior supporto al dump di alcuni firmware rari
* Ulteriori ottimizzazioni per il rootkit (bypass dei controlli in tempo reale)
* Supporto per lettore DG-16D4S 1071 (Xbox 360 Slim)

L’attesa per tutti i possessori di console Xbox 360, sarà per il firmware ixtreme LT+ 2.0, che aggiungerà il supporto alle copie di backup XGD3 (Xbox Game Data 3) di cui avevamo già parlato in passato.

Attualmente, i giochi con il formato XGD3 sono Driver San Francisco e Dead Island che quindi possono essere avviati solamente con la copia originale del gioco.

Assieme al firmware ixtreme LT+ 1.92, come sempre, è stata rilasciata la nuova versione di JungleFlasher 1.87. Quest’ultima versione, oltre al supporto per LT+ 1.92, aggiunge anche migliorie per le procedure di unlock dei lettori DVD delle console Slim (con il metodo sputnik e geremia, rispettivamente per chipset MXIC e Winbond).

Di seguito il download per il firmware e per JungleFlasher

Download ixtreme LT+ 1.92 (FAT, SLIM e STOCK firmware) [rimosso]

Download JungleFlasher 1.87 [rimosso]

 

 

 

 

42 Commenti

  1. salve ho provato ad aggiornare la consolle a casa ho avviato jungleflash 1.89 vede il lettore stacco lo spinotto del lettore consolle ma quando premo il pulsante per avviare il dummy si blocca tutto ho seven a 32 bit come posso risolvere

    grazie

  2. salve o fatto l aggiornamento 13599 poi ho messo lt+1.92 e la console si e bloccata come posso fare a risolvere il problema?

  3. ragazzi. . .è araboooooo :'(
    per favore, c’è qualcuno che può aiutarmi? io devo farmi modificare la xbox 360 slim e quindi penso che mi metterà l’ultima uscita, la 2.0 xò poi dovrò fare gli aggiornamenti e quindi dovrò cavarmela da solo ed è un casino leggendo queste cose, nn c capisco nulla.. se qualcuno può darmi una mano anche tramite msn ve ne sarei grato, la mia email è (franco.the-c@live.it)

  4. Ciao a tutti, come si fa a tornare al firmware originale del lettore? Devo usare il dummy che ho fatto durante la precedente modifica? Grazie

    • Verissimo!
      Di preciso non si sa quando, ma aspettate ancora un po se potete.

      BENQ e LITEON delle 360fat lt+ 2.0 in arrivo!!!

  5. Salve, io ho 1 fat con liteon e lt+1.1 cosa devo fare? aggiornare sul lt+ 1.1 oppure ritornare all ofw e poi riflashare il lettore? la dashboard la dv aggiornare prima del lt+1.9 o dopo averlo flash?

    • Se leggi un po di risposte, lo capiresti da solo…
      Cooooooooooomunque:
      1)rimetti il fw originale nel lettore
      2)aggiorni dash e compagnia bella
      3)metti il fw 1.91

  6. Salve, ho qualche domanda da fare:
    Ho una X360 FAT con lettore Benq e firmware LT+.

    1) Se aggiorno il firmware a questo LT+ 1.92 (credo sia l’ultimo disponibile, giusto?) posso aggiornare tranquillamente all’ultima dashboard attualmente presente o rischio la riscrittura del firmware?

    2) A parte Driver San Francisco e Dead Island, posso giocare a qualsiasi gioco, anche a Fifa 12?

    Grazie mille per l’aiuto.

    • 1) La procedura ideale è:
      -rimettere il fw originale nel lettore
      -aggiornare dash e quant’altro
      -rimettere la mod

      Comunque, il fw 1.92 dovrebbe essere solo per slim, per fat si usa l’ 1.91

      2) di dead island mi sembra ci sia in giro una versione XGD2… comunque, se fifa 12 non è XGD3 puoi giocarci senza problemi!

      • Ho controllato ora, ti conviene aspettare ancora un po!
        Il fw 2.0 per il tuo modello di xbox/lettore è in fase “testing”, tanto vale aspettare, non credi?

  7. Ciao a tutti, ho aggiornato il mio firmware all’ 1.91 (fat, lettore benq) e adesso la console non si collega più al joypad… quale può essere il problema? avro bruciato qualcosa?
    Ringrazio anticipatamente per l’aiuto.

    • non credo. stai attento a non aver tolto la schedina dove c’è il pulsante di accensione…e prova a fare la risincronizzazione del joypad…io ho appena montato l’1.91 e non ci son problemi

      • Giusto, controlla se quella schedina è collegata correttamente.
        Nel caso staccala, soffia sui contatti e riattaccala.
        Hai usato l’alimentazione della console per la mod/aggiornamento?

    • ciao J-Lo ho provato ad aggiornare il liteon dell mia console ma con esito negativo..attualmente cè lt+(una delle prime versioni risalente fine 2010).ho aggiornato la dash alla 13599 e quindi nn legge piu i backup..dovrei mettere lt+ 1.91o92.al momento dell’estrazione del firmware mi da un errore…ho seguito alla lettera la guida..hai qualke dritta???per contattarti privatamente???grz a tutti rispondetemi

    • Ragazzi.
      Quale file devo usare per aggiornare un lettore modificato benq, aprendo il file .rar ci sono tanti file tra cui “LTplus-benq-v2.0.bin”
      E’ quello giusto?

  8. salve volevo sapere visto che ho scaricato lt 1.92 ma nella cartella non c’è scritto quale file devo usare mica mi potete aiutare ho un lettore samsung

    • Hai la slim o la fat?
      Credo fat perche le slim montano tutte il liteon e non il sammy.

      Stessa risposta del tipo qua sotto: da quanto ho potuto vedere sul sito ufficiale di c4eva, il 1.92 non ce per le fat ma solo slim, quindi dovrai usare ancora il fw 1.91

  9. firmware ixtreme LT+ 2.0

    SALVE RAGAZZI, SAPETE DIRMI QUANDO USIRA’ QUESTA NUOVA MODIFICA?

    PS: LA 1.92 ATTUALMENTE DISP, è PER TUTTI I LETTORI? IO HO UNA ELITE E PENSO DI AVERE UN LETTORE BENQ…MODIFICATO CON LT+1.9, POSSO TRANQUILLAMENTE AGGIORNARE CON 1.92 SCARICABILE DAL LINK POSTO SOPRA?

    GRAZIE A TUTTI

    • Allora, per quanto ho capito io andando direttamente alla fonte (c4eva), il fw 1.92 è per le SOLE SLIM, invece per le phat si usa il fw 1.91.
      Per fare l’aggiornamento, gia che ci sei fallo anche della dash e del live con stessa procedura ripetuta millemilavolte: metti il fw originale, aggiorni dash e live, rimetti mod.

      Per la 2.0 c’è ancora da aspettare, non credo molto siccome i giochi xgd3 stanno gia iniziando ad uscire.

  10. Scaricando l’archivio contenente i firmware LT+ mi sono accorto che le versioni 1.92 ci sono solo quelle dei lettori della slim.
    Ho fatto un controllo anche sul sito di c4eva e li, nella tabella in home, ce il riassunto dei fw rilasciati: la versione 1.92 è SOLO PER SLIM.
    Chi ha la fat deve usare ancora l’1.91.

    Quindi non è che è uscito il fw nuovo per tutte le console (come il titolo del post dice) ma solo per slim XD

  11. Ragazzi ho una diomanda.Anche se ho il flag con questo firmware vado sul sicuro?Se aggiorno,tutti i giochi che ho devono essere rimasterizzati?(Avevo sentito così in giro)Ci sono modi per togliere il flag oltre a quello di operare sulla NAND?Grazie mille!

    • In sequenza:
      1)Ormai sei flaggato… cosa vuol dire “vado sul sicuro”? Si, puoi giocare a tutti i giochi anche nuovi, ma il ban ti attende inesorabile.
      2)No, non devi rimasterizzarli tutti, solo i famosi 6 con AP25/AP26.
      3)Se si può togliere operando sulla nand, è solo quello. Ma credo che anche lavorandoci, non ce la si fa…

  12. Prima di mettermi a smanettare con la mia xbox vorrei essere sicuro di alcune cose;
    Quando è uscito l’ aggiornamento della Dashboard 13146 io non l’ ho aggiornata perchè, da quel che ho capito, avrebbe scritto un nuovo firmware sul mio lettore, eliminando l’ ixtreme LT+ esponendomi a un possibile ban, ma adesso per poter andare in LIVE l’ aggiornamento alla Dash 13599 è obbligatorio e non avendo fatto l’ aggiornamento alla Dash 13146 per fare la 13599 mi verrà scritto il nuovo firmware.
    E’ corretto? Qualcuno me lo può confermare?
    Se è corretto penso d’ aver capito che la procedura ottimale da seguire è: riportare il firmware della mia xbox a quello originale, fare l’ aggiornamento alla 13599 (che comprende pure la 13146 perchè non l’ ho mai fatta) e poi potrò riflaschare il mio lettore con l’ ixtreme LT+ 1.92 che mi permetterà di giocare in LIVE senza problemi, a patto che rimasterizzi i giochi con l’ AP2.6 dopo averli fatti ripassare in abgx360, ma non potrò ancora giocare con quelli in XGD3.
    E’ la procedura corretta?
    Grazie mille.

      • Oggi è la serata degli errori…
        Andrebbe copiato/incollato per ogni domanda, cioe che va bene come risposta alla maggior parte delle domande che fanno XD

        • Però non ho capito solo un passaggio: una volta riportato all’ originale e aggiornata la dash e il FW viene sovrascritto, io con cosa devo fondere l’ iextreme LT+ 1.92? (1.91 in realtà, perchè ho un xbox elite..) devo fonderlo col FW originale che ho usato ai tempi anche per l’ iextreme LT+ o uno diverso, dato che l’ originale viene sovrascritto?
          Grazie.

  13. come si fa a capire che versione e’ un gioco?
    ho aggioranto la mia xbox con il gioco bodycount ed ho perso la mod.
    cosa faccio ? se la modifico non potro0 giocare ai nuovi giochi? (pes, fifa , tom rider ecc.)
    grazie ciao

    • Non ho capito cosa vuoi dire…
      Comunque provo a risponderti.
      Probabilmente avevi una dashboard inferiore alla famosa dash che ti riscrive i firmware del lettore e quel gioco che hai usato per l’aggiornamento te l’ha installata facendoti perdere quindi la mod.
      Perche dici che se la rimoddi non giochi piu?
      Se la rimoddi semplicemente tornerai a poter usare i tuoi backup di prima (occhio che i giochi nella famosa lista degli AP25/AP26 vanno ripassati con abgx nuovamente, quindi se li hai, devi rimasterizzarli).

LASCIA UN COMMENTO