Problema modifica wii 4.3e

Modifiche, homebrew, hacking per Nintendo Wii

Moderatore: Gas73

Regole del forum
Se avete un problema, PRIMA di scrivere un nuovo argomento, utilizzate il form di ricerca per vedere se è stato già discusso l'argomento di vostro interesse.

L'utilizzo del forum da parte degli utenti è totalmente gratuito, l'unica richiesta è quella di attenersi alle regole del forum consultabili a questa pagina.

Problema modifica wii 4.3e

Messaggioda mimmolinox » 11/03/2011, 0:37

Ragazzi vi prego aiutatemi ho questo problema.

Ho seguito questa guida su Wii 4.3E vergine (http://www.nintendoglobal.net/modificar ... -2081.html)....ho installato nella cartella apps USB LOADER GX ma quando lo faccio partire dal Home Brew channel, mi esce cIOS could be not loaded e dopo una "Exception (DSI) occurred con una serie di numeri STACK DUMP e CODE DUMP con una serie di numeri.


Aiutatemi vi prego...il mio scopo e quello di caricare iso da penna usb poichè con Neo Gamma non mi legge i dvd


Grazie Mille!!!
mimmolinox
 

Re: Problema modifica wii 4.3e

Messaggioda Gas73 » 11/03/2011, 2:17

Sei sicuro che la modifica sia andata bene?
con NeoGamma non riesci a caricare la USB? se scorri dopo la voce dvd c'è USB o SD se non li carica nemmeno di li vuol dire che ti mancano dei cIOS che non hai installato.
Cerca i Cios di Hermes v4 e non la v5 perche non è supportata da USB Loader GX
GAS
Avatar utente
Gas73
 
Messaggi: 1668
Iscritto il: 27/01/2011, 18:16

Re: Problema modifica wii 4.3e

Messaggioda giuljo » 18/01/2013, 0:02

Ciao atutti sono nuovo del forum,o recentemente accqistato una wii gia’ con la versione 4.3e gli o fatto la modifica versione 1.5 aggiornata al 17-01-2013. guida chiarissima ,tutto e andato bene la wii funziona benissimo l’unico problema e che quando spengo la wii la console mi rimane in stenby con la luce arancione e non si riesce a farla diventare rossa di conseguenza l’hardisk mi rimane acceso e si scalda anche. Allora io stacco la spina , solo quando attacco la spina per giocarci. la spia della wii diventa rossa allora accendo la console e diventa verde, pero’ quando vado su hbc mi dice partizione non trovata, allora io stacco e riattacco usb dell’ hard disk e tutto funziona benissimo .spero di essere nella sezione giusta e che mi possiate aiutare per questo piccolo problemino .grazie di tutto ciao
giuljo
 
Messaggi: 5
Iscritto il: 17/01/2013, 23:18

Re: Problema modifica wii 4.3e

Messaggioda Gas73 » 18/01/2013, 12:23

Emm allora ci sono due modi per spegnere la consolle...
se schiacci sul telecomando il tasto rosso in alto, la consolle va in standby quindi luce Arancione...
Se invece tieni premuto il bottone sulal consolle per almeno 3 secondi la luce diventerà rossa...
Non ho capito quale delel due modalità stai usando se stai usando la prima.. allora è normale che faccia così se stai usando la seconda allora non è normale.
Facci sapere.
GAS
Avatar utente
Gas73
 
Messaggi: 1668
Iscritto il: 27/01/2011, 18:16

Re: Problema modifica wii 4.3e

Messaggioda giuljo » 19/01/2013, 19:50

con la seconda modalita con la luce rossa effettivamente l'hard disk si spegne, ma rimane il problema che non sempre ma ogni tanto quando accendo la console non mi riconosce l'hard disk e mi dice di aspettare i 90 secondi ma niente da fare,allora devo staccare l'usb dell'l'hard disk e tutto funziona perfettamente ciao giuljo
giuljo
 
Messaggi: 5
Iscritto il: 17/01/2013, 23:18

Re: Problema modifica wii 4.3e

Messaggioda Gas73 » 21/01/2013, 10:31

E' normale non tutti gli hdd sono supportati al 100% dai loader per esempio io con il mio WD da 500 Gb USB 3 ho problemi con Wiiflow e USB loader GX mentre con Configurable USB Loader mi va tutto benissimo.
Ti consiglio di provare altri loader e vedere se risolvi ilproblema.
GAS
Avatar utente
Gas73
 
Messaggi: 1668
Iscritto il: 27/01/2011, 18:16

Re: Problema modifica wii 4.3e

Messaggioda giuljo » 22/01/2013, 9:08

Ok grazie GAS
giuljo
 
Messaggi: 5
Iscritto il: 17/01/2013, 23:18

Re: Problema modifica wii 4.3e

Messaggioda giuljo » 22/01/2013, 20:49

se volessi provare Wiiflow o USB loader GX mi potresti spiegare la procedura, se sono da installare o se c'e' da togliere usb loader 7.0 o altro e se sai i link per scaricarli.
ancora grazie GAS
ciao giuljo
giuljo
 
Messaggi: 5
Iscritto il: 17/01/2013, 23:18

Re: Problema modifica wii 4.3e

Messaggioda Gas73 » 23/01/2013, 10:59

http://code.google.com/p/wiiflow/ x wiiflow lo scarichi lo decomprimi e metti la cartella nella root della tua SD poi per lanciarlo vai dentro HBC e troverai la voce Wiiflow
http://code.google.com/p/usbloader-gui/ x USB loader GX stessa procedura di wiiflow

Non devi disistallare nulla.. puoi avere quanti loader vuoi nella tua SD.
GAS
Avatar utente
Gas73
 
Messaggi: 1668
Iscritto il: 27/01/2011, 18:16

Re: Problema modifica wii 4.3e hard disk

Messaggioda erickroger » 23/01/2013, 11:36

ciao ragazzi
ho un problema ,ho la WII ver. 4.3E è stata modificata correttamente ,ma il mio problema è che ho il PC Mac e uso Wii backup fusion per trasferire i giochi al hard disk esterno seguendo la guida http://www.youtube.com/watch?v=-FliMHNGiUA ma quando inserisco il hard disk nella Wii ,THE HOMEBREW CHANEL --> riconsce la periferia ma non trova nessun gioco quindi non so cosa fare :( ,cosa dovrei fare usare un progr. alternativo ?? oppure cè qualcosa che mi sfugge ??
grazie dell'attenzione
erickroger
 
Messaggi: 1
Iscritto il: 23/01/2013, 11:20

Prossimo

Torna a Wii

 


  • Argomenti correlati
    Risposte
    Visite
    Ultimo messaggio

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 2 ospiti