Xbox 360 : Firmware ixtreme LT+ 3.0 Download Xbox FAT (Benq, LiteOn) [AGGIORNATO X3]

Arriva un bel regalo di Natale da parte di C4Eva, noto sviluppatore del firmware per console modificate Xbox 360!

Xbox ixtreme lt 3

E’ stato rilasciato proprio oggi, il nuovo firmware ixtreme LT+ 3.0

Per il momento, LT+ 3.0 è disponibile solo per lettori Benq e LiteOn delle Xbox 360 Fat.

Con questa versione, è finalmente possibile bypassare completamente i controlli AP2.5 sulle copie di backup e quindi far partire tutti i giochi usciti fino ad ora, compresi i titoli XGD3 con la Dashboard 14699.

Esaminiamo il changelog ufficiale:

– Supporto per dati topologici su dischi AP2.5. Risponde correttamente a tutte le richieste AP2.5, senza la necessità di usare dae.bin per creare i backup

– Nessun bisogno di masterizzare nuovamente le ISO ad ogni cambio di dae.bin

Con questa versione del firmware, è possibile collegarsi e giocare online su Xbox Live con le proprie copie di backup. Ovviamente è altamente consigliato continuare a seguire le news (qui sul blog, via Twitter o Facebook) per aggiornamenti futuri.

Chinque volesse aggiornare il proprio firmware del lettore DVD alla versione ixtreme LT+ 3.0 e ha disponibile il proprio Dummy.bin oppure OFW.bin (che contengono sempre informazioni sulla DVDKey specifica per console) può seguire la nostra datata ma valida guida Aggiornare Firmware iXtreme LT+.

Chi non ha la chiave del proprio lettore DVD della console, deve procedere a modificare la console praticamente da zero.

Scaricate il firmware qui:

Download iXtreme LT+ 3.0

I file da utilizzare sono LTPlus-0442-v3.0.bin per Benq e LTPlus-0251-v3.0.bin per LiteOn, contenuti nella cartella Firmware del pacchetto completo:

Firmware ixtreme LT+ 3 0

Presto sarà disponibile ixtreme LT+ 3.0 per Samsung, Hitachi e per i lettori DVD delle Xbox 360 Slim.

[AGGIORNAMENTO]
E’ necessario rippare nuovamente le copie originali oppure utilizzare una nuova patch su tutte le ISO in formato AP2.5 (compresi tutti i giochi XGD3). Attualmente è possibile utilizzare LT+ 3.0 su JungleFlasher anche se non correttamente riconosciuto (viene indicato come LT 1.1).
Presto sarà disponibile la nuova versione di abgx360 per patchare le ISO.
E’ altamente consigliato utilizzare ixtreme burner MAX con i giochi in formato XGD3, per ottenere una copia di backup al 100% di quella originale.

[AGGIORNAMENTO X2]

Disponibile la nuova versione di JungleFlasher con supporto al nuovo firmware ixtreme LT+ 3.0

Download JungleFlasher 1.92

[AGGIORNAMENTO X3]

E’ disponibile il nuovo firmware ixtreme LT+ 3.0 anche per Xbox 360 Slim, assieme alla nuova versione di JungleFlasher! Download ixtreme LT+ 3.0 Slim.

Articoli correlati

Ricevi altri articoli come questo

Iscriviti alla mailing list e riceverai articoli interessanti e news comodamente nella tua mail

SCRIVI COMMENTO

Inviaci Un Messaggio Qui

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

98 Commenti
  • 13 Dic 2013

    Io credo di avere il lettore LiteOn, ma non ne sono sicuro, come faccio a controllare?

    Danilo
    Rispondi
  • 9 Set 2013

    Volevo chiedere io ho l Xbox slim da 4 gb special edizione cioè quella bianca e.possibile fare la Lt 3.0 grazie a mi risponde

    Xperia play
    Rispondi
  • 16 Mar 2013

    ca**arola ragazzi, sono riuscito a fare tutto ma con il write non c’è nulla da fare, ed ora il mio lteon è brickato, non si apre, non si chiude, la spia del xbox lampeggia

    non c’è stato vedrso di entrare in 0×72 e quel paio di volte era tutto bloccato su 0 (zero)
    qualcuno ha una soluzione? grazie!

    xellos81
    Rispondi
  • 27 Dic 2012

    novità per il firmware 3.0 per i lettori hitachi???
    ho saputo che sono usciti da poco, ma mi viene difficile trovare il file..
    attendo tue notizie grazie in anticipo e buone feste

    oncelot
    Rispondi
  • 12 Nov 2012

    ragazzi ho un problema! ho aggiornato la xbox alla lt 3.0 collegandola al pc, e ora i giochi funzionano ma non mi funziona piu l’hdmi!
    Preciso pero che con jungle flasher alla fine mi dice dvd key not found!
    Prima dell aggiornamento ovviamente l’hdmi funzionava! sapete perche??

    michele
    Rispondi
  • 21 Apr 2012

    Ragazzi scusate sono nuovo di queste cose ho già un firmware modificato ma non so quale, posso procedere con l’aggiornamento con un firmware qualsiasi oppure devo averne necessariamente uno in particolare? come faccio senza smontarla a capire che firmware ho? grazie

    Gennaro
    Rispondi
  • 13 Apr 2012

    come si fa per vedere sulla consol Firmware ixtreme LT+ 3.0?o la versione precedente. grazie

    giuseppe
    Rispondi
  • 21 Mar 2012

    rifaccio la domanda anche se faccio la guida per la masterizzazione dei dvd mi capita che alcuni giochi sia nuovi che vecchi nn partono altri partono tranquillamente, il messaggio che mi da e dvd nn sopportato qualcuna mi sa dire come mai ?

    Fabrizio
    Rispondi
  • 20 Mar 2012

    scusa chi mi sa dire perche alcuni giochi partono tranquillamente e altri no ,con extreme 3.0 su liteon la mia xbox e ultra aggiornata,pero nn riesco a capire perche mi fa questo problema.

    Fabrizio
    Rispondi
  • 13 Mar 2012

    salve a tutti io ho un xbox 360 slim modificata con firmware LT 3.0 volevo sapere se posso giocare online GRAZIE

    Alex
    Rispondi
  • 12 Mar 2012

    Scusate io ho modificato la mia xbox con LT 3.0, però certi giochi non partono! Credo siano gli XGD3! Come vanno masterizzati? È da tanto che me lo chiedo ma non l’ho mai capito…

    Edoardo
    Rispondi
    • 13 Mar 2012

      ciao ti servirà un programma come imagiburn ora ti scrivo la guida:.1) Selezionare l’opzione “Scrivi file immagine su disco”, quindi caricare il file DVD, fare clic su “Write”.

      2)Un avvertimento dicendo che non c’è sufficiente spazio su disco per registrare l’immagine, e chiederà se si desidera continuare comunque. Fare clic su “Sì”.

      3)Otro messaggio può apparire dicendo: “Ottima posizione layerbrea L0 supera la capacità”. Fare clic su “Sì”.

      4) Un’altra finestra di errore, “Imposta L0 Zone Capacity dati non riuscita”. Fare clic su “Continua”.

      5)Verso la fine del processo di scrittura, ImgBurn non sarà circa il 97% o 98% (questo è quello che vogliamo, è voluta!). Fare clic su “Annulla”.

      6)Un avviso in cui viene richiesto se si desidera ImgBurn provare a chiudere l’album “Track Chiudi / Session / funzioni di disco ‘”. Fare clic su “Yes”.

      7)Disco finalizzato, e questo è tutto, ora abbiamo solo bisogno di provarlo sulla nostra console in precedenza lampo con l’ultimo firmware 2.0 LT e giocare

      Alex
      Rispondi
  • 28 Feb 2012

    rifaccio il commento perchè non andava bene, volevo intendere allora un mio amico ha una xbox 360 fat e credo che sia una modifica lt 3.0 e gioca al live.Se io ho una xbox 360 fat con lt 3.0 posso giocare al live?

    Domenico
    Rispondi
  • 28 Feb 2012

    Ciao, l’anno scorso ho acquistato una X360 usata prodotta maggio 2009 con Lettore Lite On 83850C.
    Il lettore è già modificato ma non so con quale mod e non ho i file “dummy”.
    Con questa modifica l’ultimo gioco a cui ho giocato è stato Fallout New Vegas… non so se questo può aiutare.
    Come potrei procedere per aggiornare sia la dash che la mod all’ultima versione??
    Ieri ho provato a seguire la guida, ma al punto in cui jungleflasher diceva di aprire il lettore a metà, dopo averlo fatto (anche svariate volte) mi dava sempre errore e mi diceva di lasciarlo metà aperto…
    Consigli??

    Vailfox
    Rispondi
  • 27 Feb 2012

    scusate vi volevo chiedere io ho una modifica lt 3.0 su xbox 360 fat, posso andare online con le copie backup anche di giochi vecchi?

    Domenico
    Rispondi
  • 27 Feb 2012

    Quale delle tue due affermazioni sono attualmente vere?
    1) Con questa versione, è finalmente possibile bypassare completamente i controlli AP2.5 sulle copie di backup e quindi far partire tutti i giochi usciti fino ad ora, compresi i titoli XGD3 con la Dashboard 14699.

    2)E’ necessario rippare nuovamente le copie originali oppure utilizzare una nuova patch su tutte le ISO in formato AP2.5 (compresi tutti i giochi XGD3)

    SciamanoZX
    Rispondi
  • 22 Feb 2012

    Raga non ho capito una cosa.
    Se masterizzo con ixtreme burner max, le copie vanno sia con LT 3 che con LT 2?
    Se no, c’è un modo per farle andare su entrambi?
    Grazie

    Gio
    Rispondi
  • 21 Feb 2012

    ciao a tutti ce qualcuno che mi puo dire come resettare il mio lettore lition lo modificato ed e comparso errore 64 se ce qualcuno che sa cose devo fare la prego di spiegarmelo ringrazio in anticipo

    ROBERTO
    Rispondi
  • 16 Feb 2012

    ciao a tutti sono leo oggi il 16/02/2012 è l xbox mi kiede di fare un aggiornamento io ho gia l xbox aggiornata al 3.0 e i giorni prima giocavo sull’ xbox live senza problemi.
    AIUTATEMI DITEMI SE DEVO FARLO

    leo
    Rispondi
  • 30 Gen 2012

    Ho dash 14604 e lt 2.0 con liteon
    il procedimento corretto qual’è?
    – Flashare il FW originale
    – Aggiornare dash via usb (dove posso scaricare l’update?)
    – Flashare il FW 3.0

    Grazie mille

    Manuele
    Rispondi
  • 24 Gen 2012

    Quanto tempo passerà per ixtreme LT+ 3.0 per Samsung??? già è passato più di un mese ma nulla…ho purtroppo aggiornato con la nuova dash per errore e non posso più giocare

    Roberta
    Rispondi
  • 18 Gen 2012

    è stato rilasciato il nuovo iXtreme LT+ v3.0

    Andrea Fiori
    Rispondi
  • 17 Gen 2012

    Salve, premetto che ho una xbox FAT con lettore LiteOn modificata a ixtreme lt+2.0. Volendo fare l’aggiornamento, e seguendo la vostra guida, mi dice di connettere il lettore ad una porta sata e x l’alimentazione lasciare il lettore nella xbox! Quando arriva la parte di chiudere il carrello x metà, lo faccio (almeno sembra) correttamente, ma JungleFlasher non mi riesce a ricavare il dummy, come mai?! Ho provato così tante volte a farlo che oramai ho perso le speranze! Grazie mille!

    Tatanga Mani
    Rispondi
  • 17 Gen 2012

    ciao ragazzi ho portato l’x box a fare aggiornare sett scorsa x il 2.0 io non ne capisco molto di tutte queste cose però il tipo che me lo fa mi ha detto che era uscito il 3.0 e mi metteva su quello dicendomi però che i vecchi giochi non li potevo più utilizzare è vero? e cosa comporta questo tipo di aggiornamento grazie infinite in anticipo!!!

    andrea
    Rispondi
  • 15 Gen 2012

    Ciao a tutti,
    io ho ritirato oggi la mia xbox con lt 3.0, ho messo su il gioco di michael jackson, e mi ha chiesto un’aggiornamento per il kinect e l’ho fatto, dopodiché ho provato una copia di backup di need for speed scritta con imgburn in troncato seguendo le vostre guide, ma mi viene scritto “disco non leggibile” uguale anche per dance central 2 e just dance 3…. che significa? come faccio? sbaglio qualcosa?

    Riccardo
    Rispondi
  • 12 Gen 2012

    salve vorrei sapere se qualcuno ha sentito di nuovi ban…questo perchè sono stato flaggato all’epoca di ac brotherhood e vedendo l’acqua più calma vorrei provare tornare al live…ad esempio un mio amico credo sia stato flaggato (bid della 13604 e ac revelation) e avendo comprato il gold da poco ha voluto restare in live senza poi avere nessun problema… mi chiedevo sia è possibile quindi tornare al live flaggati o se lui ha avuto un trattamento di favore dalla microsoft per il gold o solo per culo…
    scusate il casino e aspetto le vostre opinioni…
    grazie a tutti e soprattutto a chi ha avuto il coraggio di leggere fino alla fine questo poema…!!! XD

    cery92
    Rispondi
  • 10 Gen 2012

    scusate se ripeto il post ma credo che quello precedente é stato inserito nella sezione sbagliata (era nell’articolo del nuovo ABGX 1.0.6)
    Buongiorno a tutti. Ho un problema con la mia xbox360 fat con lettore Liteon 74850 (0251)Ieri sera ho flashato il lettore con LT+3.0 e ho provato i backup di Rayman e Skyrim che su una console di un mio amico (con LT+ 3.0) funzionavano. Rayman é andato subito e senza problemi mentre Skyrim non ne vuole proprio sapere (ho cancellato tutti i file riguardanti il gioco nella memory e liberato la cache) mi da il solito “disco non supportato”. Da cosa può dipendere? Preciso che entrambi sono stati patchati con ABGX 1.0.6. Grazie per i consigli e l’aiuto.

    Cenzino 74
    Rispondi
  • 10 Gen 2012

    Ragazzi volevo sapere una cosa semplicissima, conviene fare ora l’aggiornamento dell’xbox? Ho una Elite FAT ixtreme 2 e dashboard che mi tolse l’opportunità di giocare ai giochi a quano uscì fable 3 in poi. Mi conviene?

    Giuseppe Scognamiglio
    Rispondi
  • 9 Gen 2012

    ciao a tutti vorrei porvi un paio di questioni… se io passo gli ap2.5 e gli xgd3 con il nuovo abgx360 1.6 avro i settori per quale dash? e cmq nel caso dovessi mettere il lt+ 3.0 per risolvere il problema della 13604… il bin… potrei usare i giochi già masterizzati per dash 13604 (sempre quelli ap2.5) con dash 13604?
    scusate il casino e grazie in anticipo XD

    cery92
    Rispondi
    • 10 Gen 2012

      non avrai i settori per nessuna dash ma semplicemente ti trasformerà i controlli AP 2.5 in topology data. la versione della dash non ha niente a che vedere con il dae.bin; mentre é il firmware LT+ 3.0 che ti permette di aggirare i controlli AP 2.5 e XGD3

      Cenzino 74
      Rispondi
      • 12 Gen 2012

        ok grazie mille per il chiarimento XD

        cery92
        Rispondi
  • 9 Gen 2012

    Ciao sono nuovo :) io ho una xbox 360 fat con ixtream 2 e volevo aggiornare alla 3.0 ma sfortunatamente nn trovo più la key del mio lettore…è possibile recuperarla in qlk modo se si come ? sapreste indicarmi una guida dettagliata ? chiedo scusa per le molteplici domande ma ho bisogno di risp grazie a tutti :)

    Alex
    Rispondi
  • 8 Gen 2012

    ciao , un amico mio mi ha dato la sua xbox360 con lettore liteon 74850c il fatto è che appena inserisco un gioco anzi qualsiasi disco il lettore va ad una velocità anomala tipo ad esempio di lettura x100 :D , ho un hitachi v79 vorrei spoofarlo sò che si può fare ho visto anche altri utenti che l’hanno fatto (nn voglio fare la modifica) però se è possibile meglio ancora… comunque la mia domanda è : avendo questo liteon vorrei che l’hitachi venga spoofato che la chiave del liteon che venga inserita nel hitachi ma dato che il liteon fà quel problema vorrei anche poter fare cambio lettore , non so se mi sono spiegato bene ma aspetto tanto il vostro aiuto , ciao e grazie

    WarezGold
    Rispondi
    • 8 Gen 2012

      vorrei anche aggiungere che questo hitachi appena inserisco un gioco dice : riproduci dvd

      WarezGold
      Rispondi
      • 10 Gen 2012

        ti rispondo per esperienza personale……L’Hitachi che ti da “riproduci dvd” o non ha la key allineata con la console o é stata tentata un’estrazione della key andata male ed ora ti ritrovi una console inutilizzabile

        Cenzino 74
        Rispondi
        • 11 Gen 2012

          ok , va bene … ma se l’hitachi lo rimetto in sesto .. posso fare dopo lo spoof da liteon a hitachi ?? se si come ??

          WarezGold
          Rispondi
  • 8 Gen 2012

    RISPONDETE VI PREGO!!!!!!!Ho fatto l’aggiornamento al nuovo firmware e ora non mi partono più i giochi neanche quelli oroginali….che è successo????

    luca
    Rispondi
  • 7 Gen 2012

    ubik t ripropongo la mia domanda:

    wnapoli scrive:
    28 dic 2011 alle 20:37

    salve, avrei bisogno d un consiglio da qualcuno ke se ne intende..praticamente ho fatto aggiornare il lettore a lt+ 3.0 e sulla xbox avevo la terzultima versione della dashboard…ora inserendo il gioco rayman mi ha fatto l’aggiornamento alla penultima dashboard,e fin qui tutto bene.ora vorrei aggiornare all’ultima versione della dashboard c’è qualche rischio?perdero’ la modifica?

    ubik scrive:
    30 dic 2011 alle 16:09
    Non potrai caricare i backup dei giochi XGD3 (e quelli con controlli AP2.5).
    Rispondi

    wnapoli scrive:
    30 dic 2011 alle 17:10nemmeno ripachando le iso con il prossimo abgx ???
    cosa mi consigli d fare??? a me non importa d accedere al live, ma sicuramente x i prossimi giochi l’aggiornamento alla nuova dash sarà obbligatorio

    wnapoli
    Rispondi
  • 6 Gen 2012

    Salve io ho un’ xbox 360 élite con lite-on e la dashboard aggiornata alla 13599 e l’ aggiornamento ha sovrascritto il firmware modificato con uno originale nuovo perché l’ aggiornamento comprendeva anche la dash precedente; la mia domanda è: se faccio l’ aggiornamento alla dash 14699 con un lettore con firmware 3.0 succede qualcosa? Tipo sovrascrittura del firmware modificato..

    Sanvi
    Rispondi
  • 5 Gen 2012

    Ciao a tutti…volevo conferme su una voce che ho letto. Purtroppo, stupidamente, ho inserito nella console un gioco AP2.5 e ora la console risulta flaggata. Ho letto che ad alcuni inserendo successivamente il disco originale dello stesso gioco il flag è scomparso. E’ vera questa storia? Grazie e ciao

    CostaN
    Rispondi
  • 5 Gen 2012

    Salve mi servirebbe aiuto ho aggiornato la mia dashboard alla 14699 e fin quì tutto bene poi ho smontato la mia xbox 360 fat per aggiornare il lettore usando jungleflasher 1.91 usando cavetto sata e alimentazzione da consol….il primo problema è stato usando windows7 che non mi trovava la periferica in jungleflasher usando invece un compute più datato ma con windows xp sono arrivato fino al punto dove dovevo recuperare il dommy del lettore a quel punto nonostante svariati tentativi non ci sono riuscito ed ho pensato di portarla in assistenza solo per l’aggiornamento potete aiutarmi….

    Salvatore
    Rispondi
  • 3 Gen 2012

    ABGX 1.0.6 é scaricabile

    Cenzino 74
    Rispondi
    • 3 Gen 2012

      ………ma non riconosce come file .ISO per xbox360 “Rayman” (XGD3). devo provare con qualche altro file e vi farò sapere

      Cenzino 74
      Rispondi
    • 4 Gen 2012

      problema lt3.0 dash 14699 giochi patchati abgx1.0.6 funziona solo driver san francisco e gli xgd2 ap2.5 ma tutti gli altri mi dice disco illeggibile

      max
      Rispondi
  • 3 Gen 2012

    Un saluto allo staff.
    Vorrei una lucidata, allora se io aggiorno la modifica all’ultima cioè la LT+3.0, i giochi XGD3 masterizzati con il metodo truncate funzionano? o devono essere per forza di cose rimasterizzati con iXtreme Burner MAX?

    Giovanni
    Rispondi
    • 9 Gen 2012

      Se ti serve una lucidata, beh, devi andare dal carrozziere!
      Si, ti confermo che con il metodo truncate i giochi girano benissimo, sarebbe meglio se fatti con BM ma se non ce l’hai…..

      Andrea
      Rispondi
  • 3 Gen 2012

    Buongiorno a tutti e tanti auguri di buon anno. Faccio una premessa per anticipare la mia domanda vista tutta la confusione che mi si é generata leggendo a destra e manca di questo nuovo firmware LT+3.0.
    Ho una XBOX360 con lettore lite-on 74850 e dash 13604; non ricordo il firmware LT+ ma se può essere indicativo leggevo il backup di AC Revelation. Ho detto leggevo perchè appena masterizzato l’ho provato ed é andato subito poi quando l’ho riprovato (la settimana scorsa) mi dava il mitico “disco non supportato”; questo é stato dovuto probabilmente dal fatto che nel frattempo mi ero collegato al live per scaricare una patch ed ho beccato il dae.bin. Ieri ho scaricato la patch “title update” ed é andato di nuovo. Visto che mi sembra di aver capito che con questo nuovo firmware vengono bypassati i controlli AP2.5 e XGD3 e considerato che il live non mi interessa, la mia domanda é questa: se faccio l’aggiornamento della dash alla 14699 (tramite USB) ed aggiorno il firmware del lettore alla versione LT+3.0 potrò leggere tutti i backup finora usciti che hanno questo tipo di controllo senza applicare patch aggiuntive (vedi title update) o é meglio lasciare le cose così come sono almeno per ora?

    Cenzino 74
    Rispondi
  • 30 Dic 2011

    Ciao a tutti,ho comprato call of duty 3 ma quando parte mi dice ERROR66 e led rosso.E’ molto strano perchè PES2012 mi parte benissimo.
    So solo che ho un lettore Samsung e l’aggiornamento del XBOX è stata fatta a NOVEMBRE.
    Qualcuno può darmi qualche consiglio?
    Se aggiornassi la Dashboard?
    Grazie

    luigi
    Rispondi
    • 30 Dic 2011

      Salve a tutti.. sentite io ho un dubbio.. ci sono certi giochi che voglio.. però c’è scritto Firmware: LT 2.00 – Dash 13599 <– devo avere per forza queste cose? no perchè ho la nuova dash e LT 3.0.. rispondete grazie in anticipo.. Auguri Di buon Anno e Buon Natale

      Totò
      Rispondi
      • 5 Gen 2012

        Scritto dove?

        E poi, credo che quelli siano i requisiti MINIMI per far partire quel backup.

        Ice_Monkey
        Rispondi
  • 30 Dic 2011

    Ciao a tutti gli esperti..io ho la mia xbox 360 fat conlettore samsung moddato lt+2.0 (saltato con il dae.bin, purtroppo)..ora voglio fare la lt 3.0 e sto vedendo di acquistare un lettore lite-on su internet..volevo solo una delucidazione in merito..i lettori sono uguali per fat e slim? o cambiano dimensioni ecc..?? il lettore chesto tenendo d’occhio io è un LITE ON DVD ROM DG-16D2S FIRMWARE 74850C, ma non è specificatoil modello di xbox..e in alcune inserzioni lo stesso modello è venduto sia per slim che per fat…qualcuno sa illuminarmi in merito?

    Loris
    Rispondi
    • 2 Gen 2012

      Allora,ho appurato che l’articoloin questione è un lettore x xbox 360 FAT…ora, prima di procedere all’acquisto, vorrei sapere se il modello è adatto alla nuova LT+ 3.0: il modello è LITE ON DVD ROM DG-16D2S FIRMWARE 74850C, come già detto….qualcuno sa rispondere al mio dilemma??Vi prego!

      Loris
      Rispondi
      • 3 Gen 2012

        i lettori dvd sono differenti esteticamente tra SLIM e FLAT

        Andrea
        Rispondi
        • 3 Gen 2012

          Ah, questo non lo sapevo…adogni modo, il venditore mi ha detto che è per FAT…l’ultimo dubbio era appunto per la compatibilità del modello…voglio dire, questa nuova modifica è applicabile a tutti i LiteOn Fat esistenti o solo ad alcuni modelli?? Perchè ripeto e faccio mea culpa, ignoro molte cose ancora sull’argomento…

          Loris
          Rispondi
          • 5 Gen 2012

            Tutti.

            Pero… Il tuo lettore samsung dovrebbe gia andare bene, riprova con il lt+ 2.01 e patchando i backup prima di masterizzarli.
            Il fatto che non esista la lt+ 3.0 per sammy è data dal fatto che loro e gli hitachi se ne fregano degli ap2.5 e “topology data” (cioe il dae.bin), ma giochi vanno comunque patchati prima di scriverli su dvd

            Ice_Monkey
          • 6 Gen 2012

            Io però ho un dannato samsung che, con una sola connessione sfortunata al live (e nemmeno per giocare, ma solo accedendo al live con il profilo), ha fatto saltare la mia LT+ 2.0 con quel trsitemente famoso aggiornamento fantasma del dae.bin..di conseguenza per ora ho una modifica inutilizzabile per i giochi masterizzati e pure per alcuni originali come il mio AC Revelations che ho fatto partire solo con aggiornamento via usb dal TU…non so spiegarmelo ma nemmeno gli ap 2.5 come AC Brotherhood e Fable 3, ORIGINALI partono..

            Loris
  • 28 Dic 2011

    Salve! io ho un xbox360 con un lettore Benq perche’ il liteon originale si è rotto! adesso ho su il firmware lt+2.0 la penultima dashboard e i files ORIGIN.Bin e Lite_CFW.bin del lettore Liteon 9xxx! per far funzionare il lettore con la penultima dashboard ho dovuto copiarmi solamente la key del lettore originale! la mia domanda è questa: posso fare la stessa cosa anche con la LT+ 3.0? oppure devo mettere tutto originale e come faccio se non ho piu il lettore originale! scusate le domande ma ho questo dubbio? ma siccome non posso tornar eindietro come dashboard dopo averla aggiornata vorrei il parere di un esperto?

    Andrea
    Rispondi
    • 5 Gen 2012

      Per aggiornare la dash intendi?
      Di solito si rimette tutta la console come uscita di scatola (sia eventuali lettori spoofati che fw).

      Forse pero puoi salvarti: avendo gia una dash alta, non devi piu passare per quella che sovrascriveva il fw del lettore, quindi magari riesci anche senza dover rioriginalizzare il tutto… (il fw si pero)

      Ice_Monkey
      Rispondi
  • 28 Dic 2011

    il proprietario della consol mi ha detto che ha gia’aggiornato all’ultima dashboard xro’ noi la prova l’abbiamo fatta senza hard disk.puo’ dipendere da quello ??

    emiliano
    Rispondi
    • 28 Dic 2011

      allora la dashboard e’ aggiornata all’ultima disponibile ma come scritto prima con la 3.0 dopo aver fatto partire il cd si blocca con la schermata bianca col simbolo della 360 ANCHE CON GIOCHI ORIGINALI.ho provato a rimettere la 2.0 e i miei backup funzionano ma con call of duty 3 ORIGINALE la consol va in blocco con led rosso e errore 66.cosa mi consigliate di fare ???riprovo a mettere la 3.0??

      emiliano
      Rispondi
      • 28 Dic 2011

        dimenticavo x la mod ho dovuto tagliare le piste x la key puo’ essere un problema di piste non saldate bene??

        emiliano
        Rispondi
      • 28 Dic 2011

        alla fine ho messo il fw LTPlus-025-v2.0 e adesso legge tutto sia il gioco originale che i backup. x ora la lascio cosi’ poi in futuro vedro’se uscira’ un fw che funzionera’ come questo.grazie a tutti.

        emiliano
        Rispondi
  • 28 Dic 2011

    salve, avrei bisogno d un consiglio da qualcuno ke se ne intende..praticamente ho fatto aggiornare il lettore a lt+ 3.0 e sulla xbox avevo la terzultima versione della dashboard…ora inserendo il gioco rayman mi ha fatto l’aggiornamento alla penultima dashboard,e fin qui tutto bene.ora vorrei aggiornare all’ultima versione della dashboard c’è qualche rischio?perdero’ la modifica?

    wnapoli
    Rispondi
    • 30 Dic 2011

      Non potrai caricare i backup dei giochi XGD3 (e quelli con controlli AP2.5).

      Rispondi
      • 30 Dic 2011

        nemmeno ripachando le iso con il prossimo abgx ???
        cosa mi consigli d fare??? a me non importa d accedere al live, ma sicuramente x i prossimi giochi l’aggiornamento alla nuova dash sarà obbligatorio

        wnapoli
        Rispondi
  • 28 Dic 2011

    Un saluto allo staff.

    Volevo un’informazione: ma questa nuova mod serve solo per chi ha aggiornato la dash collegandosi su xbox live?
    Mi spiego meglio… Io utilizzo la console solo per giocarci offline, se per adesso non aggiorno ne dashboard ne firmware per il lettore succede qualcosa????

    Un ringraziamento in ANTICIPO allo staff :-)

    vincenzo
    Rispondi
    • 30 Dic 2011

      No, non succede nulla … almeno per il momento. Prima o poi ci saranno giochi che richiederanno necessariamente l’aggiornamento dashboard 14699 e a quel punto dovrai affrontare il problema dell’aggiornamento firmware.

      Rispondi
  • 28 Dic 2011

    Io ho aggiornato poco tempo fà ad Lt 2.0 , preso il masterizzatore dedicato, caricato il Firmware Iburner Max. Tutto funziona alla perfezione…. però dover rimasterizzare tutto mi rompe parecchio porka paletta!

    Io a questo aspetterei la contromossa Microsoft…che sarà inevitabile..altrimenti diventa una lotta mese per mese…che a questo punto rende inutilizzabile la modifica atttaverso il flash del lettore..

    Guido
    Rispondi
  • 28 Dic 2011

    salve vorrei sapere come mai avevo messo (da poco anche) il firmware 2.0 e mi funzionavano tutti i giochi bene, ho appena aggiornato al 3.0 facendo tutta la procedura per bene ovvero scegliendo il firmware per il mio liteon “LTPlus-0251-v3.0” scrivendo tutto ecc… vado a rimettere i giochi che prima funzionavano e mi esce errore disco non supportato e non si avviano -.-
    la mia dash dovrebbe essre la 3.5 se non ricordo male, non penso di dover aggiornare la dash?

    sirius92
    Rispondi
    • 28 Dic 2011

      Se usi lt+ 3.0 devi usarla su dash 14699.
      Prova fai cosi: togli la mod, rimeti il fw originale, aggiorna la dash e poi rimodda col 3.0.
      Io ho fatto cosi e mi partono tutti i backup che avevo fatto!

      ps. ti ricordo che i backup xgd3 e gli ap2.5 vanno ripatchati e rimasterizzati

      Ice_Monkey
      Rispondi
  • 27 Dic 2011

    ciao,ho aggiornato il fw del mio lettore liteon 83850c al 3.0 ma adesso non legge piu’ ne’ i giochi originali ne’i backup .c’e’ qualche impostazione da mettere x farli partire?? col vecchio fw mi dava l’errore 66 col gioco originale call of duty 3.c’e’ un fw che mi fa leggere questo gioco senza incappare in questo errore?? le prove le ho fatte con consol aperta e senza hd se monto tutto puo’ funzionare??premetto che ho sia la key che il fw originale del lettore.se monto una 1.61 e faccio partire il gioco con l’active iso dite che funziona??grazie

    emiliano
    Rispondi
    • 28 Dic 2011

      ho letto che bisogna aggiornare la dashboard all’ultima disponibile.che rischi corro se aggiorno la dashboard all’ultima versione con il fw 3.0??rischio il ban anche senza inserire nessun gioco dentro??ho un altra consol co ixtreme 1.61 aggiorno la dashboard e metto call duty 3 originale si banna da sola o va in “pre ban”?? premetto che io non gioco online oppure puo’ succedere qualcos’altro??grazie

      emiliano
      Rispondi
      • 28 Dic 2011

        Allora, se vuoi usare la mod 3.0 devi usarla con la dash nuova.

        Per non incappare in problemi: togli la mod, metti il fw originale, aggiorna la dash, rimetti il 3.0

        Ice_Monkey
        Rispondi
  • 27 Dic 2011

    salve possiedo un xbox 360 fat let tore lit eon
    la prima modifica l’ho fatta fare da un tecnico successivamente ho usato la guida di questo sito per passare al firmware lt+ dopo dicchè sono rimasto fermo a questo firmware fin ora…. e mi partivano tutti i giochi fino agli ap 2.5 (assassin’s crede bh, need for speed hot pursuit) senza problemi dopo ho provato il gioco di un amico si chiama survival quello col fucile…. e mi ha installato un aggiornamento…. dopodicché provando a inserire un backup o compare riproduci o gioca ma senza le immagini…. cioè partono solo i giochi originali…. ho controllato la dash e ho la 2.0.13599.0….. adesso ho letto che è uscito da poco questo nuovo firmware che dovrebbe risolvere i miei problemi …. in tal caso come dovrei procedere?? devo seguire la guida che ho usato per aggiornare a lt+ in altri siti ho letto che devo prima aggiornare all’ultimo firmware originale dash ecc…. mi date una mano per favoreeeeee

    andry.dvt
    Rispondi
    • 28 Dic 2011

      Non ti legge piu i backup perche quando hai aggiornato con il gioco del tuo amico ti ha sovrascritto il fw del lettore togliendoti di fatto la modifica!
      Tecnicamente con la 13599 ti basterebbe usare la lt+ 2.0…
      Se vuoi usare la 3.0 devi: togliere la mod che hai, rimettere il fw originale, aggiornare la dash, rimoddare con lt+ 3.0

      Ice_Monkey
      Rispondi
  • 27 Dic 2011

    L’articolo dice “E’ altamente consigliato utilizzare ixtreme burner MAX con i giochi in formato XGD3, per ottenere una copia di backup al 100% di quella originale.” ma leggo un po’ ovunque che i giochi masterizzati con “truncate” poi si bloccano o non vanno proprio.
    Quindi a questo punto mi chiedo: altamente consigliato o OBBLIGATORIO?
    Insomma, devo PER FORZA comprare un masterizzatore iHas?

    Visto che anche altri hanno fatto questa domanda, potreste farci avere notizie più dettagliate a riguardo?
    Grazie.

    ZeroEmpire
    Rispondi
    • 27 Dic 2011

      Il supporto alle ISO truncate è stato mantenuto… ergo si avviano. Il problema con alcuni giochi è il controllo di integrità che viene effettuato dal gioco stesso, durante l’utilizzo, in maniera del tutto casuale; se la copia, non è al 100% (cosa che avviene con il metodo truncate), il gioco torna alla dashboard con un errore…

      quindi diciamo che diventerà (e praticamente lo è già) obbligatorio masterizzare le ISO con iHas + ixtreme burner MAX

      Rispondi
  • 27 Dic 2011

    ciao , ho xbox phat con lt+ 2.0 (lettore benq)con dashboard 13604 ma aggiornata sempre da live con filo ethernet … pochi mesi fà volevo giocare con il titolo di call of duty mw3 e vedo uscire dal nulla disco non supportato o.0′ … faccio partire ma non và … poi per curiosità volevo fare una prova a vedere se ero stato flaggato oppure no usando il programmino xval vado a mettere i valori richiesti ed il risultato è : Failed AP25 Challenge (flaggato) ,(sarebbe ban alla nuova ondata di controlli) , quindi io mi domando , posso aggiornare alla lt+ 3.0 e giocare nuovamente con i giochi ap2.5 e xgd3 ma naturalmente devo aggiornare alla nuona dah 14699 prima per poi fare la modifica … (quindi ho il dae.bin aggiornato) molti dicono che aggiornare all’lt+3.0 con dae.bin aggiomato non serve a niente mah.. (vorrei andare in live però) ditemi voi… grazie per la comprensione e spero possa ricevere il vostro aiuto su come fare e come muovermi . Ciao e Buone Feste

    WarezGold
    Rispondi
    • 27 Dic 2011

      la storia delle console flaggate va avanti da un bel pò di tempo e nessuno è stato ancora bannato.
      ti consiglio di aggiornare la dashboard alla versione 14699 e non prestare troppa importanza al ban; se non entri proprio online, è equivalente ad essere già bannato, tanto vale continuare a giocare sul Live :>

      se aggiorni a LT+3.0 e usi le “nuove” ISO patchate, non ci sono problemi per i giochi XGD3 (stessa cosa per i 6 titoli XGD2 con AP2.5)

      Rispondi
  • 26 Dic 2011

    Scusate io sono stato bannato se aggiorna la dashboard con la versione 14699 senza aggiornare il lettore non e che mi sbannano?

    se faccio cosi avendo il dummy.bin posso aggiornare il lettore dopo aver aggiornata la dash?

    grazie

    ginokill
    Rispondi
    • 27 Dic 2011

      non ho capito bene la domanda…
      comunque, il ban non c’entra assolutamente nulla e se sei stato bannato dal Live, è impossibile entrarci nuovamente con quella console.

      normalmente, se hai il dummy.bin, devi aggiornare la dashboard e poi modificare nuovamente con il firmware corretto

      Rispondi
      • 27 Dic 2011

        grazie

        per l’informazione

        ginokill
        Rispondi
  • 26 Dic 2011

    Testato oggi.
    Ho usato backup NON xgd3 (non ho ancora il masterizzatore liteon e non ci tengo ad usare il metodo truncade) e vanno perfettamente.
    Nessun problema con la procedura di aggiornamento.
    Attenzione che JF 1.90 rileva il 3.0 come 1.1! E’ comunque possibile aggiornare, tranquilli!
    Altro da dire… mmm… direi di no…

    Ice_Monkey
    Rispondi
    • 8 Gen 2012

      Ma è necessario avere la dashboard 14699 prima di aggiornare all’ lt+3.0 o si può partire anche dalla 13604 o dalla 13599? La mia xbox è per ora ferma alla 13599, ma il lettore originale è rotto e ne ho comprato uno nuovo e modificato con l’ lt+3.0 col firmware originale del vecchio lettore; posso mettere il lettore nuovo nell’ xbox ferma alla 13599 e aggiornare tramite cavo ethernet senza problemi o devo eseguire un’ altra procedura?

      Sanvi
      Rispondi
  • 26 Dic 2011

    Ciao ragazzi ho appena comprato una xbox 360 slim quindi non ancora modificabile secondo voi quando tempo ci vorrà prima di avere una versione di iextreme in grado di modificarla?? GRAZIE

    Gaet
    Rispondi
    • 27 Dic 2011

      non dipende dal firmware ixtreme ma dalla possibilità di leggere/scrivere il firmware su quel tipo di lettore DVD
      ci vorrà del tempo ma prima o poi sarà possibile :>

      Rispondi
  • 26 Dic 2011

    ma quindi il metodo Truncate è da abolire? Da oggi serve per forza il masterizzatore iHas?

    Francy
    Rispondi
    • 27 Dic 2011

      no, funziona ancora (è stato mantenuto il supporto alle ISO “troncate”) ma in futuro sarà praticamente obbligatorio…

      Rispondi
  • 26 Dic 2011

    Salve a tutti, ho un problema con l’estrazione del file dummy.bin, qualcuno gentilmente puo aiutarmi? Grazie a tutti e buone feste!

    DarkAngel94
    Rispondi
  • 26 Dic 2011

    È normale che il nuovo firmware si chiami iXtreme LT 1.1 (anche se è la versione 3.0 ??) come dicitura in JungleFlasher ??

    Sh@dow
    Rispondi
    • 26 Dic 2011

      Per il momento sì… dobbiamo attendere una nuova versione di JungleFlasher

      Rispondi
  • 26 Dic 2011

    Ciao ubik!! allora prima cosa ho fatto aggiornamento con il firmware ke mi hai detto tu poi ho provato un gioco ma nn va, poi ho inserito un altro gioco XGD3 (MW3) ma ni da disco nn supportato poi ho pensato di riprovare a fare la modifica dopo averlo fatto i giochi nn andavano lo stesso, cosa faccio?
    p.s. ho dashboard 13604 forse è per questo???
    Grazie in anticipo

    Davide
    Rispondi
    • 26 Dic 2011

      Le ISO devono essere patchate nuovamente.
      La dashboard utilizzata deve essere l’ultima disponibile 14699

      Rispondi
      • 26 Dic 2011

        grazie mille ho risolto adesso devo rifarmi tutti i gioki ma come li patcho???

        Davide
        Rispondi
        • 26 Dic 2011

          hai eseguito l’aggiornamento lt3.0? puoi aiutarmi? ne ho molto bisogno..

          White_lion
          Rispondi
  • 26 Dic 2011

    Due domande:
    si può flashare il 3.0 con jungleflasher 1.90 anche se non lo supporta?
    è necessario aspettare l’uscita di abgx 360 1.0.6 prima di far girare gli xgd3 e ap2.5?
    grazie.

    paolo
    Rispondi
    • 26 Dic 2011

      Si può usare anche JF 1.90…
      Se non vuoi aspettare abgx360, si trovano in giro delle patch (link vietati su questo blog).

      Rispondi
  • 26 Dic 2011

    Primo commento!!!
    Ok, domani tra un parente e l’altro mi rimoddo la console che pochi giorni fa si è beccata un restyle (colore+led) XD

    Non ho dvd per creare backup al momento, ma faro sapere se funziona con quelli che ho adesso ^^

    Ice_Monkey
    Rispondi
Ti piace GiardiniBlog?