Xbox 360 : Firmware LT+ 1.91 per Xbox SLIM e FAT

C4Eva con la collaborazione del Team Jungle e Team Xecuter, ha rilasciato una nuova versione del firmware ixtreme LT+ per Xbox 360 versione Slim e Fat.

xbox 360 slim + fat

Il nuovo firmware ixtreme LT+ 1.91 è disponibile per tutti i lettori Benq, Samsung, Hitachi e LiteOn (sia Slim che Fat, come detto sopra) e rispetto alla versione precedente, riesce anche a superare i nuovi controlli anti-pirateria (AP2.6).

Con questa versione, è assolutamente necessario verificare le proprie copie di backup dei giochi che supportano i controlli AP2.6:

  • Assassin’s Creed : Brotherhood
  • Fable III
  • Need for Speed: Hot Pursuit
  • Halo Reach
  • Call of Duty : Modern Warfare 2
  • Call of Duty : Black Ops

Per verificare le copie di backup, è sempre consigliato l’uso di abgx360. Vedere Guida per patchare le ISO con abgx360.

Una copia non verificata correttamente, sulla console, provocherà la scrittura di un flag. Controllare se la propria console è stata flaggata.

Assieme al firmware ixtreme LT+ 1.91 , è disponibile anche la nuova versione di JungleFlasher che lo supporta.

Download ixtreme LT+ 1.9 (FAT, SLIM e STOCK firmware)

Download JungleFlasher 1.86

L’ultima versione di JungleFlasher, supporta anche il nuovo metodo per l’unlock dei lettori dell’xbox 360 slim, denominato “Sputnik“. Continuate a seguirci per nuove guide e aggiornamenti delle procedure di modifica della console.

Il nuovo firmware è necessario per le versioni di xbox 360 con l’ultima dashboard 13599.

30 SCRIVI COMMENTO
Questi articoli potrebbero interessarti:
  • giovanni

    sera a tutti, io ho la 1 xbox modificata , si puo fare qualcosa x migliorarla un po’?apparte buttarla

  • HackerJ

    salve a tutti ho un’xbox 360 slim da 250gb che porta il lettore liteon: DG-16D4S; firmware version:9504 purtroppo
    la dashboard dell’xbox non la posso verificare ma mi consigliereste (+ download) un firmware adatto alla modifica per favore??
    oppure io ho anche un’altro lettore magari si puoò fare con la sotituzione del lettore TS-H943 samsung

    grazie a chi risponde

    • HackerJ

      ah ho la dashboard kinect perchè l’ho comprato a parte

  • strscia

    ciao a tutti, ho appena acquistato un xbox 4gb (quella col kinect per intenderci). L’ho smontata e ho visto che monta un liteon GD-16D4S Fw 0225. Volevo cimentarmi nell modifica ma ho visto che la piastra del lettore è sostanzialmente differente da quella mostrata nella guida… c’è una guida aggiornata per questo lettore?
    grazie

  • umast99

    ciao, a cosa serve questa cartella:0800_SSv2_Only_No_AP25 nel file di download se devo farci qualcosa fatemi un tutorial

    • gerardo

      salve volevo sapere quale file devo caricare per il lettore liteon fat ixtreme lt 1.91 grazie

  • umast99

    ciao a tutti un informazione,fate il caso se la mia xbox 360 si flagga non parte la modifica?

  • Darth Valer

    Salve a tutti. Ho una Xbox 360 Pro bannata con firmware iXtreme 1.61 e ho aggiornato la Dashboard tramite il dvd del gioco Harry Potter & Deathly Hallows Part 1 (uscito verso Novembre 2010). Per questo presumo di avere la “Dashboard Kinect” versione 12165 (non so se c’è un modo per verificarlo per certo).

    Non mi sono mai interessato di modifiche (quella che ho attualmente non è stata fatta da me), ma dopo aver consultato la vostra guida per l’aggiornamento al firmare LT+ 1.9 mi sono deciso e ora ho la console quasi-smontata alle mie spalle. Tuttavia, navigando tra un sito e l’altro ho letto una marea di notizie poco rassicuranti sul GDX3, le nuove dashboard cancella-firmware (come la 13146), le protezioni AP2.5, AP2.6, Wave Patcher, Agbx360 e una marea di altre robe. Io finira ho stentatamente usato ImgBurn per masterizzare i giochi.

    Il mio quesito è: volendo io giocare ad Halo Reach e Assassin’s Creed: Brotherhood, mi conviene fare l’aggiornamento a LT+ 1.9 descritto sul vostro sito, per poi magare effettuare altri procedimenti in futuro qualora volessi giocare a giochi che usciranno più in là (come The Witcher, GoW 3, Skyrim e Halo CE: Anniversary) con protezioni più avanzate?
    Se dovessi inserire nella console Halo Reach o AC:Brotherhood, opportunamente “raffinati” con tutti quei tool che ho citato sopra, mica subirei l’aggiornamento della dash che cancella la modifica?

    Grazie in anticipo a chi avrà la pazienza di leggermi e, soprattutto, rispondermi.

    • warrior

      Ciao,per verificare la dasboard vai su impostazioni di sistema->impostazioni console-> e su informazioni di sistema li trovi la versione della dashboard!per i giochi che hai citato devi usare un programma che si chiama AP25 autopatcher però ricorda che i giochi patchati con quel programma funzionano solo su firmware LT+!
      Con il tuo firmware attuale non partono,io ho il tuo stesso firmware purtroppo i giochi come assassin’s creed brotherhood e need for speed hot pursuit non funzionano perchè li ho patchati con quel programma ho esaurito i dvd se non facevo una prova senza patcharli!
      Spero di essere stato di aiuto!

  • warrior

    ciao,amettiamo io voglia mettere la mia console on-line,ora la mia config e qquesta:xbox 360 mod. falcon con lettore Samsung MS-28 non nativo con firmware 1.61 !
    Se io riporto il lettore al firware originale c’è qualche probabilità che aggiornando mi blocca il lettore del tutto essendo non nativo?
    L’originale era un lite-on 74850c che non funzionava!
    grazie in anticipo!

  • SAVERIO

    devo compare un masterizzatore esterno x il portatile massimo 50 euro quale mi consigliate?

  • echos06

    Ciao a tutti. Per ripristinare il firmware originale del lettore devo usare il firmware stock presente nel download li sopra? Devo utilizzare anche il mio dummy estratto durante la precedente modifica? Come dovrei fare?
    Grazie.

  • Anto_1297

    Ho un altra domanda.LA procedura per aggiornare al LT+ 1.91 Dal firmware originale è sempre la stessa o cambia qualcosa?HO un Xbox 360 Pro

  • Anto_1297

    Salve a tutti avrei due domande.

    E’ possibile eliminare il Flag alla console?
    Io ho circa una ventina di backup,però ho un problema.Ho letto su internet che con i nuovi aggiornamenti sia di mod che di console non potrò più utilizzarne nemmeno uno e dovrò riscriverli tutti su altri dual layer dopo avergli applicsto una patch.E’ vero?

    Grazie mille!

  • antonio

    ciao, un mio amico possiede una fat con l’ixtreme di un anno fa, probabilmente 1.6 o 1.8 liteon, dovrei aggiornagli a ultima vers ma non ho il fw originale, si riesce con l’ultima vers di jf? grazie saluto

  • developer91

    Dove trovo la procedura per effettuare il flash da firmware originale al lt+ 1.91?
    Io posseggo uno xbox 360 slim con lite on 0225.
    Grazie!!

  • Ice_Monkey

    Mi interessa moltissimo il metodo “sputnik” per lo sblocco dei lettori slim…
    Attenderò news a riguardo!

  • cancer72

    Qualcuno sa dirmi dove posso trovare una guida completa di come aggiornare la mia xbox con iExtreme 1.6 per portarla alla 1.91 con la nuova dashboard?

    Grazie mille

  • francesco

    ma il nuovo firmware va bene per le xbox 360 slim che hanno la versione dashboard 13599?

    • http://www.giardiniblog.com ubik

      sì, c’è la versione per le xbox 360 slim

  • ironcharlie

    Ciao devo decidermi ad aggiornare anche io la dashbord, ma voi dite che devo rimettere prima il firm originale del lettore, se non lo trovo ( ma ho la key del lettore ) dove lo trovo un firm originale come quello della casa…
    grazie mille

    • http://www.giardiniblog.com ubik

      è contenuto nel pacchetto che puoi scaricare (insieme all’ixtreme LT+ 1.9)
      se hai versione della dash inferiore a 13147, è consigliato riportare il lettore al firmware originale prima di aggiornare

  • Pavelo1981

    Ciao Ubik.
    La procedura di aggiornamento è sempre quella della 1.9 (ovviamente col nuovo JungleFlasher) oppure dobbiamo attendere una nuova guida?

    • http://www.giardiniblog.com ubik

      Sì…la procedura è la stessa (vedi anche commento sotto).
      Se hai già LT+ 1.9 e dashboard 13599 non devi ripristinare al firmware originale… puoi passare direttamente alla versione LT+ 1.91

  • Nino

    ciao! non ho capito bene una cosa…io ho una x box cn modifica lt 1.1 portandola da un tecnico e facendogli mettere la versione lt 1.91 poi posso aggiornare tranquillamente all’ultima dash e fare partire i giochi di backup tranquillamente?

    • Nino

      x giochi di backup intendo nn quelli che si devono naturalmente pacthare cn agbxbox,ma tutti gli altri,come ad esempio quelli x kinect come carnivalgames o altro insomma^^

      p.s scusa x la pignoleria xd

    • http://www.giardiniblog.com ubik

      il tecnico dovrebbe saperlo… in generale, il metodo è questo: devi ripristinare il firmware originale (se hai una dashboard inferiore alla 13146), aggiornare all’ultima versione della dashboard e poi scrivere il firmware LT+ 1.91 sul lettore

      dopo devi continuare a verificare le copie con abgx360; in particolare hanno bisogno di una patch tutte le ISO dei 6 giochi con protezione anti-pirateria.

      tutti i backup partiranno tranquillamente fino all’introduzione del formato XGD3 per il quale sarà richiesto il firmware ixtreme LT+ 2.0

  • http://www.giardiniblog.com ubik

    No, non è sufficiente patcharlo se hai la Dashboard 13599 e vuoi giocare online (cosa che presumo tu voglia fare).
    Devi aggiornare al firmware ixtreme LT+ 1.91 e usare una ISO verificata e patchata con abgx360

    • Killa92

      Ok grazie mille

  • Killa92

    Ciao a tutti, ho una 360 fat con lettore Benq flashata ieri con lt+ 1.9. Ho visto adesso questo articolo sulla 1.91. Dite che devo per forza aggiornare o posso restare alla 1.9?? Per giocare ad halo reach non posso semplicemente patcharlo?